Local index - HTTrack

Index of locally available sites:

· islamiccenter.vihosting.com/b_namais.htm

Mirror and index made by HTTrack Website Copier [XR&CO'2001]


HTMLHelp File Created Using:

Web2HTMLHelp 		Free To Download From:
http://www.web2htmlhelp.co.uk

Also Available:
HTMLHelp ePublisher
HTMLHelp eDocument Creation Made Easy

Free To Download From:
http://www.htmlhelp-epublisher.co.uk

[ Back ]


Nama-nama Islami - AL ASMAULHUSNA

Nama-nama Dengan AL ASMAULHUSNA

No. | Bahasa Arab | Artinya
01. | Arrahman | Maha Pemurah
02. | Arrahim | Maha Penyayang
03. | Almalik | Maha Raja
04. | Al Quddus | Maha Bersih dari noda dan cacat
05. | As Salam | Maha Pemberi Ketentraman
06. | Al Mu'min | Maha Pemberi Keamanan
07. | Al Muhaimin | Maha Pelindung dan Pengawas
08. | Al Aziz | Maha Perkasa
09. | Al Jabbar | Maha Agung
10. | Al Mutakabbir | Maha Angkuh
11. | Al Kholiq | Maha Pencipta
12. | Al Bari' | Maha Pencipta dari tidak ada
13. | Al Mushawir | Maha Pembentuk
14. | Al Ghaffar | Maha Pemberi Ampun
15. | Al Kahhar | Maha Menentukan
16. | Al Wahhab | Maha Pemberi
17. | Al Razzak | Maha Pemberi Rezeki
18. | Al Fattah | Maha Pembuka
19. | Al Aliim | Maha Mengetahui
20. | Al Qobidh | Maha Pemegang dan Penahan
21. | Al Baasith | Maha Pelepas
22. | Al Khofidh | Maha Merendahkan
23. | Ar Rafii' | Maha Meninggikan
24. | Al Muiz | Maha Memuliakan
25. | Al Mudzil | Maha Menghinakan
26. | As Samii' | Maha Mendengar
27. | Al Bashir | Maha Melihat
28. | Al Hakam | Maha Penghukum
29. | Al Adl | Maha Adil
30. | Al Latif | Maha Lembut
31. | Al Khobir | Maha Mengetahui
32. | Al Halim | Maha Penyantun ( Maha Tenang dan Sabar )
33. | Al Adhim | Maha Agung
34. | Al Ghafur | Maha Pengampun
35. | Asy Syakur | Maha Pembalas Jasa
36. | Al 'Aliyyu | Maha Tinggi
37. | Al Kabir | Maha Besar
38. | Al Hafiidh | Maha Pemelihara
39. | Al Muqiit | Maha Pemberi Pangan
40. | Al Hasiib | Maha Menghitung
41. | Al Jalil | Maha Sempurna
42. | Al Karim | Maha Pemurah
43. | Ar Raqiib | Maha Mengawasi
44. | Al Mujib | Maha Mengabulkan
45. | Al Waasi' | Maha Luas
46. | Al Hakiim | Maha Bijaksana
47. | Al Wadud | Maha Mengasihi
48. | Al Majiid | Maha Mulia
49. | Al Baa'its | Maha Membangkitkan
50. | Asy Syahid | Maha Menyaksikan
51. | Al Haq | Maha Benar
52. | Al Wakil | Maha Mewakili
53. | Al Qowi | Maha Kuat
54. | Al Wali | Maha Pelindung (Penolong)
55. | Al Matiin | Maha Kokoh/Teguh
56. | Al Hamiid | Maha Terpuji
57. | Al Muhshi | Maha Menghitung
58. | Al Mubdi' | Maha Memulai
59. | Al Mu'id | Maha Mengembalikan
60. | Al Muhyi | Maha Menghidupkan
61. | Al Mumit | Maha Mematikan
62. | Al Hayyu | Maha Hidup
63. | Al Qayyum | Maha Berdiri Sendiri
64. | Al Waajid | Maha Menemukan
65. | Al Majid | Maha Memiliki Kemuliaan
66. | Al Wahid | Maha Esa (Tunggal)
67. | Al Ahad | Maha Esa (Tunggal)
68. | Ash Shomad | Tempat bergantung dan Memohon
69. | Al Qaadir | Maha Kuasa (Mampu)
70. | Al Muqtadir | Maha Berkuasa
71. | Al Muqoddim | Maha Mendahulukan
72. | Al Muakhir | Maha Mengakhirkan
73. | Al Awwal | Maha Awal
74. | Al Akhir | Maha Akhir
75. | Adh Dhahir | Maha Jelas Kekuasaannya
76. | Al Bathin | Maha Tidak tampak (kelihatan) DzatNya
77. | Al Waali | Maha Menguasai
78. | Al Mutaali | Maha Tinggi
79. | Al Barru | Maha Baik
80. | At Tawwab | Maha Penerima taubat
81. | Al Muntaqim | Maha Penyiksa
82. | Al Afuwwu | Maha Pemaaf
83. | Ar Rauf | Maha Belas Kasihan
84. | Maalikul Mulki | Maha Memiliki Kerajaan
85. | Dzuljalali Walikram | Maha Memiliki Keagungan dan Kemuliaan
86. | Al Muqsith | Maha Adil
87. | Al Jaami' | Maha Mengumpulkan (Menghimpun)
88. | Al Ghani' | Maha kaya
89. | Al Muqhni | Maha Pemberi Kekayaan
90. | Al Maani' | Maha Mencegah
91. | Adh Dhaarru | Maha Pemberi Madharat
92. | An Naafi' | Maha Pemberi Manfaat
93. | An Nur | Maha Pemberi cahaya
94. | Al Haadi | Maha Pemberi Petunjuk
95. | Al Badii' | Maha Pencipta Keindahan
96. | Al Baaqi | Maha kekal
97. | Al Waarits | Maha Mewarisi
98. | Ar Rasyid | Maha Pemberi Petunjuk
99. | Ash Shabur | Maha Penyabar

Nama-nama Nabi dan Rasul

No. | Nama | No. | Nama
01. | Adam | 14. | Musa
02. | Idris | 15. | Harun
03. | Nuh | 16. | Dzulkifli
04. | Hud | 17. | Dawud
05. | Shaleh | 18. | Sulaiman
06. | Ibrahim | 19. | Ilyas
07. | Luth | 20. | Ilyasa
08. | Isma'il | 21. | Yunus
09. | Ishaq | 22. | Zakaria
10. | Ya'qub | 23. | Yahya
11. | Yusuf | 24. | Isa
12. | Ayyub | 25. | Muhammad
13. | Syuaib |  |


Nama-nama Islami - Anak laki-laki dan Perempuan

Nama-nama Untuk laki-laki dan Perempuan

Nama adalah cerminan harapan Orang tua. Setiap Muslim dianjurkan untuk memberi nama anaknya dengan nama yang Islami yang baik, indah dan mengandung makna yang mulia.

Seorang Anak berhak memperoleh nama yang baik. Seorang sahabat datang kepada Rasulullah saw dengan mengandeng anaknya, lalu dia bertanya : "Ya, Rasulullah, apa hak anakku ini atasku ?...,Rasulullah menjawab, Membaguskan namanya, memperbaiki adabnya (sopan santun) dan menempatkannya pada kedudukan (posisi) yang baik (fisik dan spiritual)" (H.R. Aththusi).

Adakah kaitan nama dengan sifat orangnya ? , pertanyaan yang sulit dijawab dan dibuktikan secara ilmiah dan kenyataan. Ada kalanya seseorang yang bernama Muhammad Shaleh ternyata adalah seorang penjahat ulung, atau sebaliknya. Al Imam Ibnu Qoyyim Aljauziyah berpendapat bahwa antara nama dengan sifat orangnya ada kaitan dalam makna dan hikmah. Setidaknya nama dapat menimbulkan sugesti (pengaruh yang dapat mengerakkan hati) dan sifat optimisme (memberi harapan yang baik).

Ketika Rasulullah saw bertemu dengan ketua tim perunding dalam perjanjian damai Hudaibiyah (Sulhul Hudaibiyyah), Suhail (yang berarti mudah), maka Rasulullah merasa optimis bahwa persetujuan itu akan tercapai.

Dibawah ini kami sajikan nama-nama yang Islami, dan kami bedakan menjadi 2 katagori yaitu nama untuk laki-laki dan nama untuk perempuan yang kami sajikan secara berurutan berdasarkan Abjad

Nama untuk laki-laki

A B D F G H I J K L M N Q R S T U W Y Z

Nama Untuk perempuan


Nama-nama Islami - Anak laki-laki - A

Nama-nama Untuk laki-laki

Huruf A

No. | Nama | Artinya
01. | Amin | Pemengang Amanat
02. | Anis | Ramah tamah dalam pergaulan
03. | Amanullah | Keamanan dari Allah
04. | Akram | Lebih Mulia
05. | Ahmad | Terpuji
06. | Ad-ham | (1) Tali rantai, (2) Peninggalan Kuno
07. | Aslam | (1) Lebih selamat, (2) Masuk Islam
08. | Arsalan | Nama seorang tokoh Islam
09. | Aiman | Kanan
10. | Arhab | Memanjakan
11. | As'ad | Bahagia
12. | Adib | Beradab
13. | Addar Quthni | Seorang imam perawi hadist
14. | Attirmidzi | Imam perawi hadist
15. | Aththobarani | Imam perawi hadist
16. | Al Baihaqi | Imam perawi hadist
17. | Annasai | Imam perawi hadist
18. | Asyraf | Lebih mulia
19. | Amir | Penguasa - pemimpin
20. | Anas | Mesra - periang
21. | Althaf | Lebih lembut
22. | Amjad | Lebih mulia
23. | Ahnaf | Lebih suci (Lurus)
24. | Anwar | Lebih bersinar
25. | Arhab | Lebih lebar dan luas
26. | Azhar | Lebih cerah
27. | Aufa | Lebih tepat
28. | Anjab | Lebih utama dan bernilai
29. | Akhdan | Sahabat
30. | Akmal | Lebih lengkap (sempurna)
31. | Abrar | Golongan yang berbuat kebajikan
32. | Aflah | Lebih sukses
33. | Anshar | Kaum Anshar sahabat Nabi saw
34. | Amrullah | Perintah Allah
35. | Asad | Singa
36. | Afdhol | Lebih Utama
37. | 'Aashim | Menjauhi maksiat
38. | 'Aamir | Memakmurkan
39. | 'Atiq | (1) Ka'bah (2) yang dimerdekakan
40. | 'Adli | Adil
41. | 'Arif | Arif bijaksana
42. | 'Adnan | Nama orang dahulu
43. | 'Aali | Tinggi
44. | 'Adil | Adil
45. | 'Abduh | Hamba-Nya
46. | 'Azzan | Nama orang Dahulu
47. | 'Azzam | Kebulatan tekad
48. | 'Azmi | Keteguhan hati
49. | Athallah | Karunia Allah
50. | 'Aqil | Yang baik budi
51. | 'Aun | Pertolongan
52. | 'Aafi | Yang mengampuni
53. | 'Aathif | Belas kasih
54. | Alauddin | Kemulian agama
55. | 'Aakif | Beritikaf
56. | 'Aqib | Balasan yang baik
57. | 'Afif | Punya harga diri
58. | 'Aatik | (1) Pemurah (2) Yang murni
59. | 'Alim | Berilmu
60. | 'Abid | Beribadah
61. | 'Abbad | Tekun beribadah
62. | 'Ariq | (1) baik Budi (2) Mulia asalnya
63. | Antar | Berani dalam peperangan


Nama-nama Islami - Anak laki-laki - B & D

Nama-nama Untuk laki-laki

Huruf B

No. | Nama | Artinya
01. | Basil | (1) Singa (2) Pemberani
02. | Badar | Bulan Purnama
03. | Badruddin | Bulan purnama agama
04. | Bariq | Bercahaya - kemilau
05. | Bassam | Selalu senyum
06. | Basim | Tersenyum
07. | Basyir | Pemberi kabar gembira
08. | Bahauddin | Keindahan agama
09. | Bahir | Elok
10. | Badri | Mempercepat jalannya
11. | Bahi | Indah
12. | Burhan | Dalil - Bukti - Cahaya
13. | Bakri | Pagi-pagi benar
14. | Baqir | Pembelah
15. | Burhanuddin | Dalil (cahaya) agama
16. | Bakir | Pagi-pagi benar
17. | Bariz | Menonjol
18. | Bisyir | Berita gembira
19. | Banan | Ujung jari
20. | Badil | Pengganti
21. | Baliq | Fasih
22. | Budair | Berjalan cepat
23. | Buraid | Dingin
24. | Bukhori | Imam perawi hadist
25. | Badruttamam | Bulan purnama
26. | Badruzzaman | Bulan purnama bagi jaman

Huruf D

No. | Nama | Artinya
01. | Dzakwan | Harum semerbak
02. | Dziyab | (1) Memperoleh harta. (2) Serbuan
03. | Dziban | Penghalau
04. | Dzulfiqar | Nama Pedang Rasulullah saw
05. | Dhafir | Menang
06. | Dhahir | Yang membantu
07. | Dhiaulhaq | Sinar (cahaya) hak
08. | Dhia | Sinar - cahaya
09. | Dhamir | Yang langsing
10. | Dhaifullah | Tamu Allah
A B D F G H I J K L M N Q R S T U W Y Z


Nama-nama Islami - Anak laki-laki - F & G

Nama-nama Untuk laki-laki

Huruf F

No. | Nama | Artinya
01. | Faiz | Menang
02. | Falah | Sukses - beruntung - jaya
03. | Falih | Yang sukses
04. | Fakhri | Kebanggaan
05. | Farid | (1) Tunggal (2) Permata yang mahal
06. | Fauzan | Kemenangan
07. | Faisal | Pemisah antara hak dan batil
08. | Fuad | Benak - jantung hati
09. | Fuhaid | Harimau
10. | Fahim | Memahami
11. | Faraj | (1) Kelonggaran (2) Pelepasan
12. | Fauhad | Anak kecil yang gemuk
13. | Fagih | Ahli fiqih
14. | Faris | Penunggang kuda
15. | Faruq | Pembeda antara hak dan batil
16. | Farhan | Bergembira
17. | Fadhil | Mulia
18. | Fauzi | Kemenangan
19. | Fahd | Harimau
20. | Faiq | Yang mengungguli
21. | Fakhir | (1) Kebesaran. (2) Yang baik
22. | Fathi | Pembuka
23. | Fahmi | Pemahaman
24. | Fikri | Pemikiran
25. | Furqon | Pembeda hak dengan batil
26. | Fakhruddin | Kebanggaan agama
27. | Fadhlurrahman | (1) Keutamaan dari Allah (2) Anugrah Arrahman
28. | Fajari | Waktu fajar
29. | Fadholi | Kelebihan - keutamaan

Huruf G

No. | Nama | Artinya
01. | Ghufron | Pengampunan
02. | Ghozi | Prajurit dimedan perang
03. | Ghalib | Menang
04. | Ghonim | Yang mendapat keuntungan
05. | Ghassan | Nama suku arab
A B D F G H I J K L M N Q R S T U W Y Z


Nama-nama Islami - Anak laki-laki - H & I

Nama-nama Untuk laki-laki

Huruf H

No. | Nama | Artinya
01. | Hatim | Murni
02. | Hazim | Orang yang teliti
03. | Hamdi | Pujian
04. | Haidar | Singa
05. | Hafidh | (1) Pemelihara (2) Penghafal
06. | Husam | Pedang yang tajam
07. | Hanif | Muslim yang teguh - lurus
08. | Hamid | Yang memuji
09. | Hamdan | Yang memuji
10. | Hassan | Bagus
11. | Hammadi | Pemuji
12. | Hamdun | Pujian
13. | Hibban | Ibnu Hibban Pewari Hadist
14. | Husni | Indah
15. | Helmi | Sabar dan berakal
16. | Hanafi | Pengikut Imam Abu Hanifah
17. | Hanbali | Pengikut Imam Ahmad bin Hambal
18. | Hasyim | (1) Pemurah (2) Pemecah sesuatu
19. | Hawari | Pengikut setia
20. | Hilal | Bulan sabit
21. | Hadi | Penunjuk jalan
22. | Hani' | Yang mengucapkan selamat
23. | Hammam | Yang mempunyai kemauan keras
24. | Hisyam | Kemurahan
25. | Humam | (1) Maharaja (2) Singa
26. | Hajid | Yang Shalat tahajjud
27. | Hibatullah | Anugrah Allah
28. | Hamdan | Penetap disuatu tempat
29. | Hauzan | Mahluk Manusia
30. | Huwaidi | Kembali kepada yang hak
31. | Habibi | Kesayanganku

Huruf I

No. | Nama | Artinya
01. | 'Izzuddin | Kemuliaan agama
02. | 'Ismat | Kekuatan menjauhi maksiat
03. | 'Irfan | Pengetahuan
04. | 'Imran | Nama ayahanda Maryam as
05. | 'Isom | Maksum
06. | 'Imaduddin | Tiang agama
07. | Ihsan | Kebaikan
08. | Imam | Pemimpin
09. | Iqbal | Pujangga Muslim
10. | Ikhlas | Ikhlas
11. | Iyad | Gunung yang sukar didaki
12. | Iman | Keimanan
13. | Ilham | Isyarat yang baik
14. | Irsyad | Petunjuk
15. | Ijlal | Terhormat - Mulia
16 | Isyraf | Pengawasan
17. |  |
A B D F G H I J K L M N Q R S T U W Y Z


Nama-nama Islami - Anak laki-laki - J, K & L

Nama-nama Untuk laki-laki

Huruf J

No. | Nama | Artinya
01. | Jamil | Indah
02. | Jamal | Keindahan
03. | Jauhar | Permata
04. | Jamaluddin | Keindahan agama
05. | Jihad | Perjuangan
06. | Junaid | Tentara
07. | Jubair | Nama Ulama Besar
08. | Jalal | Keagungan
09. | Jawahir | Permata-permata
10. | Jiyad | Yang Baik
11. | Juhair | Suara Nyaring - Lantang
12. | Jasim | Badan - Fisik
13. | Jibril | Malaikat Jibril
14. | Jawad | Pemurah
15. | Jam'an | Dua pasukan
16. | Jarullah | Tetangga Allah
17. | Jubran | Nama Sastrawan
18. | Jasir | Keberanian
19. | Jaiz | Boleh
20. | Jadid | Baru
21. | Jamhari | Kelompok manusia
22. | Jundi | Prajurit

Huruf K

No. | Nama | Artinya
01. | Kamal | Kesempurnaan
02. | Kamaluddin | Kesempurnaan agama
03. | Kamil | Sempurna
04. | Kadhim | Menahan Diri
05. | Khairuddin | Kebaikan Agama
06. | Khairullah | Kebaikan (dari) Allah
07. | Khalis | Murni
08. | Khattab | Ahli pidato
09. | Khatib | Orang yang berkhotbah
10. | Khaldun | Nama seorang ahli sejarah
11. | Khairi | Kebaikan
12. | Khalil | Kesayangan
13. | Khabir | Yang mengetahui dengan sebenarnya
14. | Khozin | (1) Penyimpan harta (2) Bendahara
15. | Khosyi' | Orang yang khusyu' dalam shalat
16 | Khodhi' | Orang yang rendah hati
17. | Khidhir | Orang shaleh kawan nabi Musa as
18. | Khalaf | (1) Anak yang baik (2) Pengganti (3) Ulama
19. | Khairon | Kebaikan

Huruf L

No. | Nama | Artinya
01. | Labib | Sehat akal dan cerdik
02. | Luthfi | Lembut
03. | Luqman | Nama orang yang bijaksana
04. | Lami' | Mengkilat
05. | Luqmanul hakim | Luqman yang bijaksana


Nama-nama Islami - Anak laki-laki - M

Nama-nama Untuk laki-laki

Huruf M

No. | Nama | Artinya
01. | Maajid | Mulia
02. | Ma'mun | Aman
03. | Muhyiddin | Yang menghidupkan agama
04. | Mar'ie | Terpelihara
05. | Masyhur | Kesohor
06. | Majdi | Kemuliaan
07. | Mukhtar | Terpilih
08. | Mas'ud | Bahagia
09. | Murtadho | Diridhoi
10. | Marwan | (1) urusan yang lurus (2) Seorang Khalifah dari Bani Umayyah
11. | Mustafa | Pilihan
12. | Maalik | Yang memiliki
13. | Mubarak | Yang diberkahi
14. | Mujahid | Pejuang
15. | Majduddin | Kemuliaan agama
16. | Mahbub | Disukai - Dicintai
17. | Muhsin | Yang berbuat kebaikan
18. | Mahmud | Terpuji
19. | Mursyid | Pemberi petunjuk jalan
20. | Muslim | Seorang Muslim
21. | Mu'min | Seorang yang beriman
22. | Muammar | Berumur panjang
23. | Mahrus | Yang dijaga
24. | Mudrik | Berakal - Memahami
25. | Ma'ruf | (1) Kebaikan (2) Yang dikenal
26. | Mundzir | Pemberi peringatan
27. | Mustajab | Terkabul do'anya
28. | Marzuq | Yang diberi rezeki
29. | Muin | Penolong
30. | Maliki | Penganut mazhab Imam Malik
31. | Mansur | Yang dimenangkan
32. | Munadi | Yang berseru
33. | Murfid | Penolong
34. | Mahir | Pandai - Cakap
35. | Miftah | Kunci
36. | Munir | Bersinar
37. | Munawir | Yang ikut latihan militer
38. | Munawwir | Pemutih dengan kapur
39. | Mufrih | Penggembira
40. | Mu'tashim | Terpelihara dari dosa
41. | Mukarrom | Yang Mulia
42. | Mus'ad | Yang dibahagiakan
43. | Mahdi | Yang mendapat Hidayah
44. | Mushoddaq | Dapat dipercaya
45. | Mushoddiq | Yang mempercayai
46. | Muhtarom | Yang terhormat (di hormati)
47. | Muhajir | Yang berhijrah
48. | Misbah | Pelita - Lampu
49. | Misbahuddin | Pelita agama
50. | Muntashir | Yang menang
51. | Muflih | Yang sukses - Jaya
52. | Mushlih | Yang memperbaiki
53. | Mu'afa | Yang selamat - sehat
54. | Mukhlis | Yang Ikhlas
55. | Mukhlas | Yang Ikhlas
56. | Munif | Tinggi Kedudukannya - Menonjol
57. | Marjan | Batu permata marjan
58. | Ma'shum | Terhindar dari dosa
59. | Maimun | Yang diberkahi
60. | Mustaqim | Lurus
61. | Marsa | Pelabuhan
62. | Musyif | Pengawas
63. | Makarim | Bersifat mulia
64. | Muthliq | Pemberi sesuatu
65. | Mamduh | Yang dipuji
66. | Mazru'i | Yang ditanami
67. | Mubasysyir | Pemberi kabar gembira
68. | Mastur | Tertutup - dirahasiakan
69. | Musyaffa' | Memperoleh syafa'at
70. | Mudhoffar | Yang dimenangkan
71. | Muthohhar | yang disucikan
72. | Masy'al | Tempat menyalakan Api
73. | Ma'lum | Yang diketahui
74. | Ma'mur | Makmur
75. | Muzakki | (1) Yang mengeluarkan Zakat (2) Yang Membersihkan diri
76. | Murad | Kemauan
77. | Mahfudh | Terpeliharan - terjaga
78. | Mukhbit | Tunduk patuh
79. | Muqsith | Berbuat adil
80. | Mutawakkil | Yang bertawakal
81. | Mutawalli | Yang menangani jabatan atau urusan
82. | Mahasin | Kebaikan- kebaikan
83. | Muti' | yang selalu taat
84. | Mufid | Memberi manfaat
85. | Manaf | Gunung yg tinggi - Yg Mengungguli lainnya
86. | Munib | Yang berinabah (kembali) kejalan Allah
87. | Muwaffaq | yang mendapat Taufiq (restu)
88. | Mustaghfirin | Orang-orang yang beristighfar
89. | Musaid | Pembantu - Penolong


Nama-nama Islami - Anak laki-laki - N

Nama-nama Untuk laki-laki

Huruf N

No. | Nama | Artinya
01. | Nashir | Penolong
02. | Nashiruddin | Penolong Agama
03. | Nashrullah | Kemenangan dari Allah
04. | Nail | Yang suka memberi
05. | Nu'man | Kenikmatan
06. | Nuruddin | Cahaya Agama
07. | Nadhir | Indah - elok
08. | Naufal | Dermawan
09. | Nadi | Tempat pertemuan
10. | Naji | (1) Selamat (2) Onta yang lari cepat
11. | Naif | (1) Berkedudukan (2)Menonjol
12. | Nashif | (1) Adil (2)Insaf (3) Pelayan
13. | Nizar | (1) Sedikit berbicara (2) Sedikit memberi
14. | Na'im | Kenikmatan
15. | Nuri | Bercahaya
16. | Nabih | Cerdik - Mulia
17. | Nabil | Cerdik - Mahir
18. | Najmi | Bintang
19. | Nadhmi | Teratur (disiplin)
20. | Nasih | Setia - Loyal - Ikhlas
21. | Nadir | Jarang
22. | Nawwaf | Yang menonjolkan
23. | Nadim | Teman minum
24. | Nashir | Pembela
25. | Nafil | Tambahan
26. | Nazih | Bersih dari noda cacat
27. | Nidham | Peraturan
28. | Najib | Mulia - Utama -bernilai
29. | Nadhim | Pengatur
30. | Nasim | Angin Sepai - sepoi
31. | Nawwar | Pemberi cahaya
32. | Nafis | Berharga
33. | Nabhan | Mulia - terkenal
34. | Najmuddin | Bintang agama
35. | Nadhif | Bersih
36. | Nahid | Anak dalam masa puber


Nama-nama Islami - Anak laki-laki - Q - R

Nama-nama Untuk laki-laki

Huruf Q

No. | Nama | Artinya
01. | Qosim | Ganteng - Yang membagi
02. | Qoid | Pemimpin
03. | Qutub | (1) Nama Pemimpin (2) Kutub
04. | Qani' | Puas
05. | Qosiim | (1) Yang molek (2) Bahagian
06. | Quraisy | Suku bangsa arab asal Rasulullah saw

Huruf R

No. | Nama | Artinya
01. | Rajih | Timbangan yang mantap
02. | Rafi' | Tinggi
03. | Rahmatullah | Rahmat Allah
04. | Rusydi | Penunjuk jalan lurus
05. | Ridhwan | Keridhoan Allah
06. | Rifqi | Kawan pendamping
07. | Riyadh | Taman
08. | Rasyid | Mendapat petunjuk
09. | Rosyid | Memberi petunjuk
10. | Roja' | Harapan
11. | Raihan | Tumbuhan yang harum
12. | Rahmi | Belas kasih
13. | Rosyad | Petunjuk jalan lurus
14. | Rafid | (1) Penolong (2) Pengawal
15. | Rizqullah | Rizki dari Allah
16. | Ramadhan | Bulan ramadhan
17. | Rafii' | Tinggi derajatnya
18. | Ridho | Keridhoan
19. | Rajab | Bulan rajab
20. | Roid | Pemimpin
21. | Rozin | Serius dalam prilaku
22. | Robii' | Musim semi
23. | Rabbani | Karena Allah semata-mata
24. | Rahid | Lembut
25. | Rofiq | Kawan akrab
26. | Rafif | Berahlak baik
27. | Rosyiq | Bentuk tubuh yang indah
28. | Rodhi | Merasa ridho
29. | Roji | Berpengharapan
30. | Robih | Beruntung


Nama-nama Islami - Anak laki-laki - S

Nama-nama Untuk laki-laki

Huruf S

No. | Nama | Artinya
01. | Sulthan | (1) Sultan (2) Bukti yang kuat
02. | Sabiq | (1) Yang mengalahkan (2)Yang mendahului
03. | Sami | Tinggi kedudukannya
04. | Samir | Teman ngobrol
05. | Surur | Kegembiraan
06. | Sa'di | Bahagia
07. | Sufyan | Nama tokoh Ulama
08. | Saif | Pedang
09. | Salam | Keselamatan - keamanan
10. | Sa'ud | Bahagia
11. | Said | Bahagia
12. | Salim | Selamat
13. | Sunni | Penganut ajaran sunah nabi saw
14. | Siraj | Lampu - Pelita
15. | Sirajuddin | Pelita agama
16. | Suud | Bahagia
17. | Sa'dun | Bahagia
18. | Samih | Lemah lembut - Toleran
19. | Saifuddin | Pedang agama
20. | Saiful Islam | Pedang Islam
21. | Samah | Toleransi
22. | Sadad | Bertindak tepat
23. | Sunbul | (1) Tangkai (2) Nama Binatang
24. | Sayid | Tuan - Kepala kaum
25. | Samhari | Lembing yang keras
26. | Sadid | Benar - tepat
27. | Sajid | Orang yang bersujud
28. | Satir | Orang yang menutupi Aib dan dosa
29. | Sahar | Akhir malam sebelum fajar
30. | Syarif | Mulia
31. | Syauqi | Rinduku
32. | Syafiq | Belas Kasih
33. | Syahir | Kesohor
34. | Syukri | Bersyukur
35. | Syakir | Bersyukur
36. | Sya'ban | Bulan Sya'ban
37. | Syahid | Mati Syahid
38. | Syafi' | Memberi syafa'at
39. | Syakib | Nama Tokoh Muslim
40. | Syarifuddin | Kemuliaan Agama
41. | Syadi | Pandai bersyair dan bernyanyi
42. | Syahin | Burung yang panjang sayapnya
43. | Syammas | Pelayan ibadah
44. | Syabibi | Berusia antara 15 dan 30 tahun
45. | Syamil | Menyeluruh
46. | Syamlan | Memilih kurma yang masak
47. | Syihab | Pecahan bintang - meteor
48. | Syarahil | Nama khabilah
49. | Syaiban | Mendung bersalju
50. | Syuja' | Pemberani
51. | Syaraf | Kemuliaan
52. | Syafii | Penganut Imam syafii
53. | Syafi | Penyembuh
54. | Syarbini | (1) nama Pohon (2) nama Ulama besar
55. | Syuruq | Terbitnya matahari
56. | Syamsulhadi | Matahari petunjuk
57. | Syamsuddin | Matahari Agama
58. | Syihabuddin | Pecahan Bintang (meteor) agama
59. | Shodiq | Benar - Jujur
60. | Shabri | Sabar
61. | Shabur | Penyabar
62. | Shobir | Penyabar
63. | Shidqi | Benar - jujur
64. | Shiddiq | Membenarkan
65. | Shaleh | Baik
66. | Shalah | Perbaikan - kebaikan
67. | Shalahuddin | Kebaikan agama
68. | Shobhi | Pagi hari
69. | Shofwan | (1) Teman akrab (2) Cinta Ikhlas
70. | Shaddam | Benturan
71. | Shorim | (1) Berani (2) Pedang Tajam (3) Singa
72. | Shafar | Bulan Safar
73. | Shoib | Tepat mengenai sasaran
74. | Shohib | Teman
75. | Shabban | Pembuat sabun
76. | Shofi | Jernih


Nama-nama Islami - Anak laki-laki - T - U

Nama-nama Untuk laki-laki

Huruf T

No. | Nama | Artinya
01. | Tajuddin | Mahkota agama
02. | Taqiuddin | Takwa dalam agama
03. | Taufiq | Taufiq limpahan Allah
04. | Tamim | Orang yang kuat
05. | Taisir | Kemudahan
06. | Tauhid | Kemurnian Iman (keesaan Allah)
07. | Taqi | Bertakwa
08. | Tahsin | Perbaikan
09. | Tamam | Sempurna
10. | Taufiq Alhakim | Taufiq (Allah) yang Hakim (bijaksana)
11. | Taufiq Arrahman | Taufiq (Allah) Maha Pengasih
12. | Thoriq | Orang yang mengetuk malam hari
13. | Thalal | Keindahan - keadaan yang baik
14. | Thilal | (1) Embun (2) Hujan rintik-rintik
15. | Thalib | (1) Penuntut Ilmu (2) yang mencari
16. | Thaha | Dua huruf permulaan surat
17. | Thomi | Tinggi
18. | Thahir | Bersih - Suci
19. | Thoyyib | Baik
20. | Thufail | Lembut - Halus
21. | Tsabit | Yang tetap
22. | Tsawab | Pahala
23. | Tsauban | Kembali berkumpul
24. | Tsamud | Kaum nabi Shaleh as
25. | Tsaqib | Jitu

Huruf U

No. | Nama | Artinya
01. | 'Ubaid | Hamba
02. | ' Uwamir | Nama Orang dahulu
03. | 'Ushaim | Memelihara dari keburukan
04. | 'Umair | Nama orang dahulu
05. | 'Ulwan | Tinggi
06. | 'Umron | (1) Pembangunan (2) Ramai Penduduk
07. | 'Ujab | Keajaiban


Nama-nama Islami - Anak laki-laki - W, Y - Z

Nama-nama Untuk laki-laki

Huruf W

No. | Nama | Artinya
01. | Wajih | Orang yang berkedudukan
02. | Wail | Yang kembali (berlindung) Kepada Allah
03. | Waliuddin | Penolong (pembela) Agama
04. | Washif | Punya Sifat tertentu
05. | Wahid | Sendirian
06. | Wisam | (1) Bintang Kehormatan (2) Medali
07. | Wafi | Sempurna
08. | Wajdi | Cinta - Gembira - Kaya - Kuasa
09. | Washil | Menyambung hubungan kekeluargaan
10. | Wasim | Rupawan
11. | Wafir | Lengkap - banyak kebaikannya
12. | Wahib | Banyak memberi

Huruf Y

No. | Nama | Artinya
01. | Yaasiin | Ayat pertama surat yaasiin
02. | Yazid | Bertambah - Lebih
03. | Yaasir | Orang yang mudah
04. | Yasykur | Bersyukur
05. | Yusron | Kemudahaan

Huruf Z

No. | Nama | Artinya
01. | Zaki | (1) Tumbuh dengan baik (2) Bersih
02. | Zuhair | (1) bercahaya (2)Keindahaan
03. | Zufar | (1) Singa (2) Pemberani (3) Pemurah
04. | Zahid | (1) Rendah hati (2) Tidak rakus dunia
05. | Ziyad | Suatu kelebihan
06. | Zahir | (1) Cemerlang (2) Warna cerah
07. | Zahran | (1) Bunga (2) Keindahan
08. | Zamir | Anak kecil yang cantik
09. | Zumar | Anak kecil yang cantik
10. | Zain | Bagus
11. | Zainuddin | Kebagusan Agama
12. | Zainulabidin | Kebagusan para penyembah Allah
13. | Zainularifin | Kebagusan orang-orang arif
14. | Zainulmuttaqin | Kebagusan orang-orang bertakwa
15. | Zaqhlul | Nama tokoh Mesir
16. | Zaidan | Tambahan - Kelebihan
17. | Zuhdi | (1) Rendah hati (2) Tidak rakus dunia
18. | Zaidun | Tambahan - Kelebihan


Nama-nama Islami - Anak Perempuan - A

Nama-nama Untuk Perempuan

Huruf A

No. | Nama | Artinya
01. | Asma | Putri Abubakar Assidiq Ra
02. | Amani | Cita-cita, Keinginan
03. | Amjad | Mulia
04. | Asmahan | Nama Tokoh Wanita
05. | Ahlam | Impian
06. | Adibah | Beradab
07. | Aminah | Dapat dipercaya
08. | Aaminah | Dapat dipercaya - Aman
09. | Amirah | Ratu
10. | Asiah | (1). Istri Firaun (2) Obat
11. | Asiilah | Lemas dan Halus
12. | Arwa | Memberi Minum sampai puas
13. | Anisah | Teman Penghibur
14. | Afnan | Pepohonan Yang berbuah
15. | Azhaar | Bunga-bunga
16. | Afrah | Hiburan-Kesenangan
17. | Alifah | Ramah tamah dalam bersahabat
18. | Asirah | Tawanan Perang
19. | Aamal | Harapan-harapan
20. | Arikah | Pelaminan
21. | Arafah | Padang 'Arafat
22. | Aliyah | Tinggi
23. | 'Aidah | Kembali berhari raya
24. | 'Adawiyah | Seorang wanita Sufi
25. | 'Afifah | Punya harga diri
26. | 'Alilah | Yang memakai wewangian
27. | 'Aisyah | Istri Rasulullah saw
28. | 'Azizah | Perkasa - Mulia
29. | 'Afaf | Punya Harga diri
30. | 'Atikah | (1) Pemurah (2) Yang murni
31. | 'Afra' | Malam 13 Purnama
32. | 'Amimah | Tubuh lenjang
33. | 'Adilah | Adil, Yang sebaya
34. | 'Anan | Awan - Cakrawala
35. | 'Aathifah | (1) Belas Kasih (2) Perasaan
36. | 'Athiyyah | Pemberian
37. | 'Ainiyah | Pohon rimbun yang bersemi
38. | 'Aabidah | Tekun beribadah
39. | 'Aathirah | Harum
40. | 'Aafiyah | Sehat - Selamat
41. | 'Asla' | Bergerak lunak
44. | 'Asilah | Penyapu minyak wangi
45. | 'Ariqoh | (1) Baik budi, (2) Mulia asalnya
46. | 'Anbar | Wangi-wangian
47. | 'Akifah | Wanita yang beri'tikaf dimasjid

Huruf B

No. | Nama | Artinya
01. | Badriyah | Bulan Purnama
02. | Badilah | Pengganti
03. | Bahirah | Elok - Indah
04. | Basimah | Selalu senyum
05. | Basmah | Seyuman
06. | Bahjah | (1) Kesenangan (2) Keindahan
07. | Bahiyah | Cemerlang - Indah
08. | Basyirah | Pemberi Kabar gembira
09. | Barokah | Berkah
10. | Bustan | Taman - Kebun
11. | Bahijah | (1) Kesenangan (2) Keindahan
12. | Balqis | Ratu Istri Nabi Sulaiman As
13. | Badi'ah | Indah
14. | Bashirah | Bijaksana - Berakal
15. | Bayyinah | Bukti - Dalil
16. | Bakhitah | Orang yang beruntung
17. | Busyra | Kabar gembira
18. | Burairah | Berbakti - berbuat baik
19. | Buraidah | Dingin
20. | Burdah | Mantel
21. | Bassamah | Selalu Senyum
22. | Bari'ah | Mahir - Cantik
23. | Bananah | Ujung jari jemari
24. | Bahirah | Elok
25. | Barizah | Menonjol


Nama-nama Islami - Anak Perempuan - D, F, G, H & I

Nama-nama Untuk Perempuan

Huruf D

No. | Nama | Artinya
01. | Da'iyah | Juru Dakwah
02. | Da'amah | Tiang - Pilar
03. | Dalilah | (1) Bukti (2) Penunjuk Jalan
04. | Daimah | Tetap - Langgeng
05. | Dianah | Agama
06. | Durroh | Mutiara
07. | Durrotul Hikmah | Mutiara Hikmah
08. | Durrotun Nasihah | Mutiara Nasihat
09. | Dalal | Petunjuk
10. | Daliah | Alat Pengambil Air
11. | Durriyah | Cahaya Mutiara
12. | Daniah | Buah yang mudah dipetik
13. | Dawamah | Terus menerus
14. | Daulah | Kerajaan
15. | Darin | Nama Bunga
16. | Dinar | Uang Mas
17. | Dariah | Lembah lembut
18. | Dzihni | Pemahamanku - Pengertianku
19. | Dzaibah | Menghalau

Huruf F

No. | Nama | Artinya
01. | Fakhriyah | Kebanggaan
02. | Firyal | Nama Putri kerajaan Mesir
03. | Fadhilah | Keutamaan - kemuliaan
04. | Faiqoh | Mengungguli
05. | Fatimah | Putri Rasulullah Saw
06. | Faridah | (1) Tunggal (2) Permata yang mahal
07. | Fahimah | Memahami
08. | Farihah | Gembira
09. | Fairuz | Permata
10. | Fatinah | Mengagumkan - Menarik perhatian
11. | Fadiyah | Menyelamatkan - tembusan
12. | Fat-hiyah | Pembukaan
13. | Fitriyah | Fitrah kemanusiaan
14. | Fikriyah | Pemikiran
15. | Firdaus | Nama Surga tertinggi
16. | Fakhirah | Kebanggaan
17. | Fauziyah | Kemenangan
18. | Faadhilah | Yang Mulia
19. | Farah | Kesenangan
20. | Fatin | Mengagumkan - Menarik perhatian
21. | Faizah | Menang
22. | Farhanah | Bergembira - Senang

Huruf G

No. | Nama | Artinya
01. | Ghina | Kekayaan
02. | Ghaida' | Berawan
03. | Ghazalah | Matahari waktu terbit
04. | Ghalibah | Menang
05. | Ghanimah | Penghasilan (kasab)
06. | Ghusun | Tangkai-tangkai pohon
07. | Ghoniyyah | Kaya

Huruf H

No. | Nama | Artinya
01. | Hasna' | Cantik
02. | Hasanah | Kebaikan
03. | Hashinah | Benteng yang kuat
04. | Hafidah | (1) Pembantu (2) Cucu
05. | Hafidhah | (1) Pemelihara (2) Penghafal
06. | Hanan | (1) Kasihan (2) rezki (3) Berkah
07. | Hafidhah | Pemelihara
08. | Hazimah | Wanita yang sangat teliti
09. | Hanunah | Yang amat mengasihani
10. | Humaira' | Yang berpipi merah
11. | Habibah | Kesayangan
12. | Hakimah | Arif bijaksana
13. | Husniah | Indah
14. | Hafshah | Istri Rasulullah Saw
15. | Hanifah | (1) Lurus (2) Muslimah yang teguh
16. | Halimah | Sabar dan berakal
17. | Hamidah | Selalu memuji Allah
18. | Huriyah | (1) Bermata elok (2) Pengikut setia
19. | Hamamah | Burung merpati
20. | Husnul Khotimah | Kesudahan yang baik
21. | Hisanah | Cantik
22. | Halilah | Wanita keluarga
23. | Hawa' | Istri Nabi Adam As
24. | Hulwah | Manis
25. | Hamidah | Bertahmid
26. | Husna | Kebaikan
27. | Halifah | (1) Sangat dahaga (2) Berpinggang langsing
28. | Hayat | Kehidupan
29. | Haifa' | Sangat dahaga
30. | Hindun | Sahabat Wanita
31. | Hajar | Istri Nabi Ibrahim As
32. | Hibah | Pelimpahan
33. | Huda | Petunjuk
34. | Hilalah | Bulan sabit
35. | Hadiah | Pemberian (hadiah) - Pemberi petunjuk
36. | Hana' | Rezki tanpa kepayahan
37. | Humaimah | Nama perempuan
38. | Huwaida | Lemah lembut
39. | Haniah | Yang mengucap selamat
40. | Haija' | Peperangan
41. | Hailah | Mengeruk tanah
42. | Haibah | Wibawa
43. | Hauda' | Burung kasuari
44. | Hidayah | Petunjuk
45. | Hajidah | Senang shalat tahajjud
46. | Hasibah | Dari keturunan yang terhormat

Huruf I

No. | Nama | Artinya
01. | Ibtisam | Seyuman
02. | Insyirah | (1) Kegembiraan (2) Kelegaan hati
03. | Izdihar | Berkilau
04. | Ibtihaj | Kesenangan
05. | Ikhtiar | (1) Upaya dan Usaha (2) Pilihan
06. | Iftinan | (1) Mengagumkan (2) Menarik perhatian
07. | Intishar | Kemanangan
08. | Ibtihal | Mohon kepada Allah
09. | Istiqomah | Kelurusan - ketulusan
10. | Iftikhar | Kebanggaan
11. | Irbah | Pikiran tajam - Akal
12. | Irtiyah | Kesenangan
13. | Is'aaf | Pertolongan
14. | In'aan | Pemberian kenikmatan
15. | Insaf | Kesadaran
16. | Ikbar | Mengagumkan
17. | Ikram | Memuliakan
18. | 'Inayah | Perlindungan
19. | 'Ismah | Terhindar dari dosa
20. | 'Iffah | Tahu harga diri
21. | 'Imarah | Pembangunan - Kemakmuran
22. | Iklil | Mahkota
23. | 'Inan | Tali kendali
24. | Is'ad | Yang membahagiakan
25. | Imtinan | Anugrah Ilahi


Nama-nama Islami - Anak Perempuan - J, K & L

Nama-nama Untuk Perempuan

Huruf J

No. | Nama | Artinya
01. | Jalilah | Mulia - Agung
02. | Jauharah | Batu permata
03. | Jamilah | Cantik
04. | Jauzah | Kenari
05. | Jihan | Nama tokoh wanita
06. | Juwairiyah | Nama Wanita
07. | Jinan | Surga-surga
08. | Juhainah | Taman - Kebun
09. | Jaudah | Indah utama
10. | Junnah | Perisai
11. | Jumanah | Mutiara
12. | Juhairah | Nyaring - Lantang
13. | Jauza' | Nama bintang

Huruf K

No. | Nama | Artinya
01. | Kauthar | Kenikmatan yang banyak
02. | Kalilah | Lemah
03. | Karimah | Mulia
04. | Kamilah | Sempurna
05. | Kamilia | Pepohonan yang selalu hijau
06. | Kadhimah | Yang dapat menahan diri
07. | Kawakib | Bintang-bintang
08. | Khansa' | Seorang pejuang Muslimah
09. | Khairunnisa' | Sebaik-baik wanita
10. | Khalifah | Pengganti
11. | Khalidah | Langgeng
12. | Khairiyah | Kebaikan
13. | Khayyirah | Baik hati
14. | Khuzaimah | Tali kendali
15. | Khadijah | Istri Rasulullah Saw
16. | Khalilah | Kesayangan
17. | Khotimah | Penutup - Pengakhiran
18. | Khotibah | Ahli pidato
19. | Khaulah | (1) Sahabat Wanita terkenal (2) Rusa betina
20. | Khalishah | Murni
21. | Khulaidah | Langgeng
22. | Khalda' | Langgeng
23. | Khaizuran | Rotan
24. | Khazinah | Harta yang tersimpan
25. | Kharidah | (1) Anak gadis (2) Mutiara yang belum dilubangi

Huruf L

No. | Nama | Artinya
01. | Labibah | Sehat akal dan cerdik
02. | Lathifah | Lemah lembut
03. | Luthfiyah | Lemah lembut
04. | Lubna | Buah kenitu
05. | Laimun | Buah jeruk yang manis
06. | Laela | Malam yang gelap
07. | Lujmah | Bukit yang datar
08. | Luqyana | Perjumpaan kita
09. | Lu'lu' | Permata - Mutiara
10. | Layanah | Kehalusan - Kelemasan
11. | Lam'aa' | Berkilau
12. | Lum'ah | Kilauan


Nama-nama Islami - Anak Perempuan - M & N

Nama-nama Untuk Perempuan

Huruf M

No. | Nama | Artinya
01. | Maisun | Berwajah dan bertubuh cantik
02. | Muthi'ah | Taat
03. | Maimunah | Yang diberkahi Allah
04. | Mudrikah | Dapat memahami
05. | Maisaroh | Ketenangan
06. | Mariah | Istri Rasulullah Saw
07. | Mahiroh | Pandai - cakap
08. | Mahbubah | Disenangi - dicintai
09. | Maqbulah | Diterima permintaannya
10. | Muniroh | Bercahaya
11. | Mawaddah | Cinta kasih
12. | Mudhiah | Menyinari
13. | Mahdiyah | Yang mendapat hidayah
14. | Majidah | Mulia
15. | Maryam | Ibunda nabi Isa As
16. | Muna | Cita-cita
17. | Mu'minah | Beriman
18. | Muslimah | Beragama Islam
19. | Mardhiyah | Mendapat keridhoan Allah
20. | Malihah | Cantik
21. | Mani'ah | Mulia - Kuat
22. | Mu'nisah | Teman yang menyenangkan
23. | Marwa | Berhati-hati dalam memikirkan
24. | Ma'shumah | Bebas dari dosa
25. | Masarrah | Kesenangan
26. | Muznah | Berdandan bagus
27. | Maryana | Nama Orang
28. | Maghfirah | Pengampunan
29. | Muazarah | Bantuan - Pertolongan
30. | Muhajirah | Yang berhijrah
31. | Munifah | Kedudukan yang tinggi - menonjol
32. | Mufidah | Memberi manfaat
33. | Masiikah | Nama wanita sahabat nabi
34. | Maknunah | Menutup muka karena malu
35. | Munibah | Berinabah (Taubat)
36. | Mustajabah | Terkabul Do'anya
37. | Mumtaz | Istimewa
38. | Muthmainnah | Tenang - Tentram
39. | Maimanah | Keberkahan
40. | Marwah | Bukit Marwah di Masjidilharam
41. | Mahfudhah | Terpelihara
42. | Mukhbitah | Tunduk patuh
43. | Masyithoh | (1) Penyisir rambut (2) Yang mati syahid oleh Firaun
44. | Muqsithoh | Yang berbuat adil

Huruf N

No. | Nama | Artinya
01. | Nibras | (1) Pelita (2) Pemberani (3) Ujung Tombak
02. | Nabighah | Kenamaan - Besar - Mulia
03. | Nisrina | Bunga mawar putih
04. | Nailah | Yang suka memberi
05. | Najibah | Bernilai - Mulia - Utama
06. | Nabilah | Cerdik - Mahir
07. | Nazihah | Bersih dari noda
08. | Nasmah | Angin sepai sepoi
09. | Maimah | Kenikmatan
10. | Naurah | Bunga
11. | Nabihah | Cerdik - Mulia
12. | Najwa | Berbisik-bisikan
13. | Nadiah | Awal mula sesuatu
14. | Naifah | Kedudukan tinggi
15. | Nikmah | Kenikmatan
16. | Nada | Embun
17. | Najah | Keselamatan
18. | Nadirah | Jarang
19. | Nafilah | Ibadah tambahan
20. | Nurjannah | Cahaya surga
21. | Naimah | Halus - Lunak
22. | Naqiyyah | Jernih
23. | Nida' | Seruan
24. | Nihal | Minum dari sumber air
25. | Na'amah | Burung unta
26. | Nardin | Bunga Nardin
27. | Nadhifah | Bersih
28. | Naflah | Bunga Matahari
29. | Najiah | Selamat
30. | Nadimah | Teman akrab
31. | Najmah | Bintang
32. | Nahiyyah | Larangan
33. | Narjis | Bunga Narjis
34. | Nuzhah | Rekreasi
35. | Nawal | Memperoleh sesuatu
36. | Najdah | Bantuan
37. | Nur | Cahaya
38. | Nafi'ah | Bermanfaat
39. | Nawad | Awal mula dari sesuatu
40. | Nur Aini | Cahaya mataku
41. | Nasyiah | Perkembangan
42. | Najla' | (1) yang bermata elok (2) Yang baik keturunannya
43. | Nud-ah | (1)Pelangi (2) cahaya matahari ketika terbit atau terbenam
44. | Nahiyah | Pelaksana larangan (pencegah)
45. | Nashiroh | Penolong kaum lemah


Nama-nama Islami - Anak Perempuan - Q & R

Nama-nama Untuk Perempuan

Huruf Q

No. | Nama | Artinya
01. | Qonitah | (1) Taat - Berbakti (2) Shalat lama berdiri
02. | Qoni'ah | Merasa puas dan rela
03. | Qatrunnada | Tetesan embun
04. | Qurratu'ain | Sedap dipandang mata
05. | Qoidah | Pemimpin
06. | Qoriah | Pembaca
07. | Qomar | Bulan
08. | Qomariah | Berdasar bulan
09. | Qoribah | Dekat
10. | Qorirah | Pandangan yang sejuk
11. | Qosamah | Keindahan dan kecantikan

Huruf R

No. | Nama | Artinya
01. | Raja' | Harapan
02. | Rasanah | Tempat pemberhentian - Halte
03. | Roidah | Pemimpin
04. | Rosyiqoh | Bentuk tubuh yang indah
05. | Ruqayah | (1) Kemajuan (2) nama Putri Nabi Saw
06. | Raihanah | Tanaman yang harum baunya
07. | Rodhiyah | Ridho
08. | Robi'ah | Yang keempat
09. | Rahmah | Kasih sayang
10. | Rahimah | Kasih sayang
11. | Rudainah | Yang memintal benang
12. | Rasyidah | Mendapat Petunjuk
13. | Rozinah | Serius dalam perilaku
14. | Ramlah | Tokoh sahabat wanita
15. | Rojihah | Mantap timbangannya
16. | Rofi'ah | Derajatnya tinggi
17. | Rifa' | Setuju - Mufakat
18. | Ruwaidah | (1) Berhati-hati (2) Perlahan-lahan
19. | Ramziyah | Isyarat
20. | Rofifah | Berahlak baik
21. | Rohifah | Tipis
22. | Rif'at | Tinggi Martabatnya
23. | Rosyadah | Petunjuk jalan lurus
24. | Rusydah | Petunjuk jalan lurus
25. | Rohidah | Lembut
26. | Rohadatul 'Aisy | Kemakmuran Hidup
27. | Rofidah | Papan atap - Pemberi pertolongan
28. | Romizah | Orang yang terhormat
29. | Rihab | Luas dan lebar
30. | Roqiqoh | Lembut
31. | Raniah | Mempesona
32. | Rojiyyah | Yang diharapkan
33. | Rosmiyah | Secara resmi
34. | Raqwan | Kemajuan
35. | Rannan | Gemerincing
36. | Raudhah | Taman
37. | Rifdah | Pemberi pertolongan
38. | Roiqoh | Bening - Murni
39. | Rofilah | Anggun - Mewah
40. | Roninah | Gemerincing
41. | Riham | Hujan Gerimis yang berkepanjangan


Nama-nama Islami - Anak Perempuan - S

Nama-nama Untuk Perempuan

Huruf S

No. | Nama | Artinya
01. | Su'da | Bahagia
02. | Saarah | Istri Nabi Ibrahim As
03. | Sukainah | Tenang - tentram
04. | Sakinah | Ketenangan - ketentraman
05. | Sulaimah | Selamat
06. | Salimah | Selamat
07. | Samirah | Teman ngobrol
08. | Sausan | Bunga Lili
09. | Slamah | Keselamatan
10. | Suhaimah | Keberuntungan
11. | Samihah | Lemah lembut
12. | Sabikah | Wanita sahabat Nabi Saw
13. | Sirin | Wanita sahabat Nabi Saw
14. | Su'ad | Bahagia
15. | Salma | Selamat
16. | Siham | Anak panah
17. | Suhailah | (1) Mudah (2) Suka mengalah
18. | Saidah | Berbahagia
19. | Sa'adah | Kebahagian
20. | Safinatun Najah | Kapal Penyelamat
21. | Saninah | Promosi - Kenaikan tingkat
22. | Sana' | Kenaikan Tingkat derajat
23. | Sajidah | Bersujud
24. | Salwa | Burung puyuh
25. | Sulthanah | Penguasa Wanita
26. | Sunniyah | Penganut ahlussunnah
27. | Samiyah | Kedudukan Tinggi
28. | Sayyidah | Pemimpin
29. | Sumayyah | Kebanggaan
30. | Safanah | (1) Membuat kapal (2) Angin agak keras
31. | Sundus | Sutra
32. | Sa'diyah | Berbahagia
33. | Sadidah | Jitu - Tepat sasaran - Benar
34. | Sunbulah | (1)Nama Bintang (2) Tangkai yang berbuah
35. | Salsabila | Mata air disurga
36. | Satirah | Wanita yang menutup-nutupi aib dan dosanya
37. | Saifanah | Lenjang seperti pedang terhunus
38. | Syarifah | Mulia
39. | Syifa' | Penawar - Penyembuh
40. | Syu'lah | Pelita - Obor
41. | Syafiyah | Sembuh sehat
42. | Syafiqoh | Belas kasih
43. | Syadiyah | (1) Pandai menyanyi (2) Menyamakan
44. | Syirin | Nama wanita dahulu
45. | Syamiyah | Tahi lalat pada wajah
46. | Syahidah | Mati syahid
47. | Syukriyah | Bersyukur
48. | Syakirah | Mensyukuri
49. | Syauqiyah | Rindu
50. | Syaikhoh | (1) Gelar Kehormatan (2) Lanjut Usia
51. | Syam'ah | Lilin
52. | Syamsiyah | Berdasar hitungan matahari
53. | Syahrazad | Nama wanita dahulu
54. | Syakurah | Mensyukuri
55. | Sya'irah | (1) Pandai Menyusun Syair (2) Perasa
56. | Syahirah | Terkenal - Ternama
57. | Sholehah | Baik
58. | Shoba | Berkelakuan anak muda
59. | Shidqiyah | Benar - jujur
60. | Shiddiqah | Membenarkan
61. | Shodiqoh | Benar - jujur
62. | Shofiyyah | Kawan tulus ikhlas
63. | Shofiyah | Jernih
64. | Shobiroh | Bersabar
65. | Shubhiyah | Pagi
66. | Shofa' | Kejernihan
67. | Shofa | Bukit Sofa di Masjidilharam
68. | Shofwah | Keiklasan dalam cinta
69. | Shofhah | (1) Pemaafan (2) Halaman buku
70. | Shoda | Gema
72. | Shobah | Pagi hari
73. | Shifwah | Sahabat yang akrab
74. | Shohwah | Kebangkitan
75. | Shohwatul Islam | Kebangkitan Islam


Nama-nama Islami - Anak Perempuan - Q & R

Nama-nama Untuk Perempuan

Huruf T

No. | Nama | Artinya
01. | Taibah | Yang bertaubat
02. | Tahiyyah | Kehormatan
03. | Taqiyyah | Bertaqwa
04. | Tuhfah | Hadiah
05. | Tuffahati | Buah apelku
06. | Tamimah | (1) Kuat (2) Tangkal (3) Jimat
07. | Tuada | Ketenangan
08. | Tamamah | Pelengkap - Penyempurna
09. | Tahani | Ucapan Selamat
10. | Thoyyibah | Baik
11. | Thufailah | Lembut dan halus
12. | Thoi'ah | Taat - Patuh
13. | Thohiroh | Bersih - Suci
14. | Thowaf | Tawaf mengelilingi Ka'bah
15. | Thorfa' | Menepi
16. | Tholiqoh | Lancar (lidahnya) - Fasih
17. | Thorifah | Ucapan baru yang digemari
18. | Thifal | Lembut dan halus
19. | Tsuraya | Nama Bintang
20. | Tsumamah | Nama wanita
21. | Tsarwah | Kekayaan
22. | Tsamarah | Buah
22. | Tsana | Pujian
23. | Tsawab | Pahala

Huruf U

No. | Nama | Artinya
01. | Umamah | Cucu Rasulullah Saw. dari zainab
02. | Ummu Kultsum | Putri Rasulullah Saw
03. | Uzdah | Ada unsur kelebihannya
04. | Umaimah | Dari kata Umumah (keibuan)
05. | Umniati | Cita-citaku
06. | Ulfah | Persahabatan
07. | Umniah | Cita-cita
08. | 'Umairah | Nama wanita dahulu
09. | 'Ufairah | Pemberani
10. | 'Unaizah | Kambing betina
11. | 'Urwatul wutsqo | Buhul tali yang kuat
12. | Urjuwanah | Pohon yang kemerah-merahan warna merah merah yang indah


Nama-nama Islami - Anak Perempuan - W,Y & Z

Nama-nama Untuk Perempuan

Huruf W

No. | Nama | Artinya
01. | Widad | Kasih sayang
02. | Wafiyah | Sempurna
03. | Wafiyyah | (1) Merpati (2) Sempurna - Lengkap
04. | Wadi'ah | Titipan
05. | Wahidah | Sendirian
06. | Wardah | Bunga mawar
07. | Wasimah | Rupawan
08. | Wafa' | (1) Kesempurnaan (2) Merpati
09. | Wiaam | Harmonis
10. | Wajihah | Orang yang berkedudukan
11. | Waziroh | Menteri wanita
12. | Wada'ah | Lemah lembut
13. | Wadhiah | Yang bagus dan bersih
14. | Washfa | Yang punya sifat tertentu
15. | Washifah | Anak atau pelayan perempuan dibawah umur
16. | Wasilah | (1) Pendekatan diri kepada Allah (2) Kedudukan dan pangkat
17. | Wifaq | Kerukunan0

Huruf Y

No. | Nama | Artinya
01. | Yaqut | Permata Yakut
02. | Yasmin | Bunga Yasmin
03. | Yamamah | Burung tekukur
04. | Yumna | kanan
05. | Yasirah | (1) Mudah (2) Sedikit
06. | Yusriyah | Mudah

Huruf Z

No. | Nama | Artinya
01. | Zainab | (1) Putri Rasulullah Saw (2) Pokok yang indah dan wangi
02. | Zahrah | Bunga
03. | Zahirah | Berkilau
04. | Zulal | Tawar (air Tawar)
05. | Zuhriyah | Bunga
06. | Zalfa' | Kulit mutiara
07. | Zahiyah | Elok
08. | Za'imah | Pemimpin
09. | Zamzam | Air Zamzam
10. | Zahidah | Rendah hati - tidak rakus dunia
11. | Zakiyah | (1) Tumbuh dengan baik (2) Bersih
12. | Zarinah | Nama wanita dahulu
13. | Zubaidah | Tokoh wanita kerajaan Abbasiyah
14. | Zurarah | Nama burung
15. | Zaidah | Suatu kelebihan
16. | Zulfa | Kedudukan yang dekat
17. | Zaitun | Buah Zaitun
18. | Zanirah | (1) Kecil dan lembut (2) tali
19. | Zakhruf | (1) Emas (2) Keindahan sesuatu
20. | Zuhur | Bunga-bunga


NAMA-NAMA ISLAMI

Sudah menjadi suatu hal yang lazim orang tua akan mencarikan nama yang baik untuk calon anak mereka. Bagi keluarga muslim hendaknya mencarikan nama yang beridentitas muslim. Tapi banyak para orang tua muslim yang sulit untuk mencari nama yang mencerminkan seorang muslim. Untuk itu kami mencoba membantu dengan menampilkan nama-nama yang Islami berikut artinya.

Untuk mempermudah pencarian kami bagi nama tersebut dalam 3 (Tiga) katagori yaitu :

1. | Nama-nama yang menggunakan Al Asmaulhusna
2. | Nama-nama para nabi dan rasul
3. | Nama-nama untuk Laki-laki dan Perempuan

PEDOMAN PENGGUNAAN ASMA DAN SIFAT-SIFAT ALLAH SWT

Asma' Allah disebut Alhusna karena mengandung arti mensucikan, mengagungkan dan memuliakan. Alhusna adalah suatu kelebihan seperti Maha Sempurna, Maha Mulia, Maha Tinggi, Maha Besar, Maha Kuasa dll.

Didalam Asmaul Husna terdapat :

  1. Nama-nama ketuhanan yang patut disembah (uluhiyyah), seperti : hidup kekal, hidup sebelum ada sesuatu dan tetap kekal sesudah segala sesuatu tiada, Maha kuasa dan mampu berbuat apa saja yang dikehendaki-Nya, Maha Mengetahui segala apa yang terang dan yang gaib, yang satu, esa dan tunggal tidak beranak dan tidak diperanakkan.
  2. Nama-nama dan sifat Rububiyyah yang hanya dapat dilakukan oleh Allah saja, seperti Pemberi Rezeki, Tempat bermohon dan bergantung, Maha Pemberi keamanan, Pelindung, Maha Pemberi Ketentraman dan kedamaian, Maha pemegang, Penahan dan Pelepas dan lain-lain.
  3. Nama dan sifat pengawas serta pengontrol, seperti Maha Mendengar, Melihat dan Menghitung.
  4. Nama-nama dan sifat-sifat yang disenangi hati, seperti Maha Pengampun dan Pemaaf, Maha Kasih, Maha Mensyukuri hanba-Nya yang berbuat kebajikan.
  5. Nama-nama dan Sifat-sifat yang wajib kita contoh untuk perbaikan ahlak kita, seperti Pema'af, Yang Mengasihi, Penyayang, Penyantun, Tenang, Bijaksanan dan Sabar, Pemurah, Kuat, Terpuji, Yang Baik, Adil, Kaya, Bermanfaat dan memberi petunjuk.

Untuk penggunaan nama-nama dan sifat-sifat yang Uluhiyyah dan Rububiyyah, kita harus memakai kata Abdu (hamba), dan yang paling khusus ialah Allah dan Arrahman yang tidak boleh disifatkan kepada selain Allah.

Allah SWT mensifatkan beberapa orang nabi dan rasul dengan sifat-sifat Allah SWT, seperti kepada Rasulullah Muhamad SAW dengan Rauf dan Rahim. Misalnya dalam firman-Nya :

"Sesungguhnya telah datang kepadamu seorang rasul dari kaummu sendiri, berat terasa olehnya penderitaanmu, sangat menginginkan (keimanan dan keselamatan) bagimu, amat belas kasihan lagi penyayang terhadap orang-orang mukmin." (At Taubah ayat : 128)

Tentang Nabi Nuh, Allah berfirman :

"(Terutama) anak cucu dari orang-orang yang Kami bawa bersama-sama Nuh. Sesungguhnya dia adalah hamba Allah yang banyak bersyukur." (Al Isra' ayat : 3)

Allah memuji Nabi Ibrahim AS dengan firman-Nya :

"Sesungguhnya Ibrahim itu seorang yang penyantun, lagi penghiba dan suka kembali kepada Allah." (Hud ayat :75)

Allah SWT juga memuji Nabi Ayyub AS dengan Firman-Nya :

"Kami dapati dia (Ayyub) seorang yang sabar, dialah sebaik-baik hamba karena dia sesungguhnya amat taat kepada Robbnya." (Shaad ayat 44)

Nabi Muhammad SAW bersabda :

"Berahlaklah dengan ahlak Allah."

Untuk nama-nama Allah yang bersifat akhlaqi orang dapat memakainya tanpa didahului dengan Abdu, tetapi harus dengan ketentuan anggapan bahwa sifat itu terbatas kepada sifat manusiawi dan bukan sifat Ilahi. Nama-nama tersebut seperti : Rahim, Malik, Aziz, Latif, Halim, Almuiz li Dinillah, Bashirah, Badi'ah, Karimah, Nafi'ah, ra'uf, Majid, Afuwwu, Rosyid, Wakil, Wali, Waali, Qowi, Matinm Syakur, Ghoni.

Allah SWT bersifat Maha sedangkan sifat-sifat manusia sangat kecil dan terbatas.